{Issue Resolution – 300th post!}CRM 2015 Outlook plugin fails to install – Currently unsupported version is Internet Explorer 0

First of all, this is my 300th post on this blog!

image

Now back to topic at hand:

CRM for Outlook is one of big differentiating features for Dynamics CRM in the CRM segment of products.

Sometimes though it can lead you into issues into undocumented territory. I was trying to get CRM 2015 for Outlook installed during analysis for one of my clients on Outlook 2010 with IE 11 installed on the machine.

Surprisingly, the installer will not install. On tracing, I found the following error:

11:57:11| Error| You cannot use a version of Internet Explorer that is earlier than Internet Explorer 8.
11:57:11| Info| Currently unsupported version is Internet Explorer 0.

clip_image001

The thing with CRM is whenever you think you have seen lot of weird issues, it brings something to the screen which is unchartered territory.

We have IE 11 installed with a supported configuration for CRM 2015, still the error is saying that IE version is less than 8, on tops Info log says that it is 0.

Awesome!

Ok, my digging started for Solutions. I saw solutions like this one:

· Repair Office: Didn’t work for me and also for people in community

· Reset Internet explorer: Didn’t work for me and also for people in community.

Issue Resolution: Here is the solution that worked:

Go and locate the following Registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Version = 9.0.0.0 in my case

Check the value for HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Default

This might be blank, copy the value from Version into this key value and restart your machine.

Try installing Outlook Client for CRM again, issue should be resolved now.

Hope it helps and Happy CRMing as usual!

If you liked the post, Please leave feedback – it is important to keep writing content that you really need!

Do share in your networks, LinkedIn, Twitter or Facebook!

Advertisements

2 thoughts on “{Issue Resolution – 300th post!}CRM 2015 Outlook plugin fails to install – Currently unsupported version is Internet Explorer 0

  1. Didn’t work for me, unfortunately. We are doing a deployment of the CRM connector, and have encountered this issue on a few problematic PCs. None of the above solutions have helped, though

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s